cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Certificate redirect error

Hey,

 

I'm having this issue with my website (in firefox: "this page isn't redirecting properly"), I contacted SiteBuilder (who I built the site with) and they said that I have dual DNS A records and I would need to delete the @ record for 184.168.131.241. In my DNS I'm unable to edit this address, any idea how I might do this? I was also told to add TXT records from record which I have done.

 

Thanks in advance for any help!

 

Kevin

1 ACCEPTED SOLUTION
Super User IV

@kevinwatson1 

 

More than likely you have forwarding enabled that is what is adding the 184 IP address

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

2 REPLIES 2
Super User IV

@kevinwatson1 

 

More than likely you have forwarding enabled that is what is adding the 184 IP address

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

@PL281 That seems to have done it! Thank you!