cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SSH not Connecting

All the article I see are over a year old. So I am asking. I have gone into server settings and enabled SSH I am using the root account and I saw somewhere I don't need a public or private key (although I have tried that as well) everything I do gets a connection refused by the ip address. 

 

What am I missing?

1 REPLY 1

I just tried from a different server and this is what I got 

 

bitnami@ip-10-0-0-20:~$ ssh aszbzvjgm40u@72.167.209.39
The authenticity of host '72.167.209.39 (72.167.209.39)' can't be established.
RSA key fingerprint is SHA256:EPMfXVelyEsbj5vHqIrgIO5hOe48N0OaHOFySHMr+/Q.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added '72.167.209.39' (RSA) to the list of known hosts.
aszbzvjgm40u@72.167.209.39's password:
Shell access is not enabled on your account!
If you need shell access please contact support.

 

I have specifically checked and SSH is enabled. So how do I get support to turn it on. 
Connection to 72.167.209.39 closed.