Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Warning Error: Cannot access anthing to fix



I have had these errors on my website for the past week. 


Warning: require_once(/home/content/a2pewpnas01_data03/52/3908652/html/wp-content/plugins/revslider/includes/framework/include-framework.php): failed to open stream: No such file or directory in /home/content/a2pewpnas01_data03/52/3908652/html/wp-content/plugins/revslider/revslider.php on line 59

Fatal error: require_once(): Failed opening required '/home/content/a2pewpnas01_data03/52/3908652/html/wp-content/plugins/revslider/includes/framework/include-framework.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/a2pewpnas01_data03/52/3908652/html/wp-content/plugins/revslider/revslider.php on line 59


I cannot access WP admin to fix it as this error kills everything related to WP. I have tried ftp to access and disable plugins but i cannot connect to my site. It seems completely dead. The site was working fine until a plugin was updated i think, then it hasnt been accessible since. 


Does anyone have a fix?




When you encounter issues such as this you want to disable the plugins. You can see that the error indicates those are apart of a problem so that is a good place to start but  it is important that you are regularly updating your site and also running malware monitoring to ensure you do not have any compromises taking place.


Guide to disabling plugins:




Mike L. | WebPro

I've got the same error and cannot do anything to fix it.  I've been on hold with customer service for over an hour with no help at all!  Very frustrated as I was only doing a simple plugin update.  Now I can't access my website to disable the plugin.  Any suggestions?  I  tried going to my Go Daddy account to rename the folder - no luck.