cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Error : 550-Please turn on SMTP Authentication in your mail client

Here is our setup:

1. Domain and hosting (cpanel) are in Godaddy.

2. Our email server is in other hosting company.

 

What we have done:

1. In DNS, set one A record to point to our email server ip address.

2. In DNS, set in CNAME, mail, smtp, webmail to point to the A record #1

3. In Cpanel email routing - zone editor, set mx record for smtp.<domain>, mail.<domain>, webmail<domain>.

 

We cannot receive any email at the moment. The senders are getting below error.

(the email was working before until we setup cpanel hosting in Godaddy)

 

Could someone please advise what should be done in this situation ?

 

Thanks!

Henry

------------

Final-Recipient: rfc822; henry@sazankahenig.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; sazankahenig.com (148.66.138.128, the server for the domain.)
Diagnostic-Code: smtp; 550-Please turn on SMTP Authentication in your mail client.
550-mail-pj1-f43.google.com [209.85.216.43]:38980 is not permitted to relay
550 through this server without authentication.

1 ACCEPTED SOLUTION
Super User IV

@Henry5 

 

1) You are using the GoDaddy DNS servers (ns##.domaincontrol.com) as such you can ignore the DNS settings in cPanel

 

2) Since you are using external email I would make sure in cPanel -> Mail Routing it is set to remote - this will make sure any mail sent from the server is routing to the external account

 

3) If I try to go to webmail.sazankaheing.com I cannot get to a site which suggests either a wrong IP or an configuration issue

 

4) I just sent a test message and as of writing this reply have not received a bounce message.

I would check on your computer (or the computer that received this error message that the email program is set to log into the sending server

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

1 REPLY 1
Super User IV

@Henry5 

 

1) You are using the GoDaddy DNS servers (ns##.domaincontrol.com) as such you can ignore the DNS settings in cPanel

 

2) Since you are using external email I would make sure in cPanel -> Mail Routing it is set to remote - this will make sure any mail sent from the server is routing to the external account

 

3) If I try to go to webmail.sazankaheing.com I cannot get to a site which suggests either a wrong IP or an configuration issue

 

4) I just sent a test message and as of writing this reply have not received a bounce message.

I would check on your computer (or the computer that received this error message that the email program is set to log into the sending server

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post