cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Richards
Novice

How can I update my cPanel version?

Good Morning,
 
How can I update from my current cPanel "Hosting Clásico Avanzado Linux" to "Hosting Avanzado con cPanel para Linux"?
 
In my "Hosting Clásico Avanzado Linux" I have PHP version 5.3 and I need PHP version 7.0
 
Thank you.
 
-----
 
 

Buenos días,

 
¿cómo puedo pasar de mi actual cPanel "Hosting Clásico Avanzado Linux" al "Hosting Avanzado con cPanel para Linux"?
 
En mi "Hosting Clásico Avanzado Linux" tengo la versión de PHP 5.3 y yo necesito la versión PHP 7.0
 
Muchas gracias.